Please use our GitHub Issues page for all new support inquiries. If you need to contact us directly, please e-mail [email protected]

Hello all,

Recently, I was working in our lab with my research assistants (PC, Windows XP, VLC) when Datavyu 1.3 crashed. This is not unusual, so my RA simply closed the program and restarted it, as she would usually do. However, Datavyu would not open. We restarted the computer several times and finally got it working again.

The next day, we were unable to open Datavyu at all. We tried restarting the computer several times to no avail. In the hopes of solving the problem, we installed the newest version of Datavyu, but it wouldn't open either, and gave us an error message when we tried to use it. Thinking this might have been because we had two versions of the program installed at once, we deleted the previous version and tried again, but it still wouldn't work. We then deleted and re-installed the latest version for good measure, but still we could not open the program.

We deleted the new version again, and downloaded stable version 1.2.2 and the Quicktime player and 32-bit Java which are required for this version. This time, Datavyu did open, but we were unable to access any of the saved files we have been coding; it would just open a blank, untitled file each time we tried to open anything. So, we deleted this version of Datavyu.

We wanted to restore Datavyu to the way we had it, which was version 1.3, so we transferred the Datavyu program from a working computer onto the one that was having trouble. Yet, still we can't use the program.

Any and all advice would be greatly appreciated, as our lab is being set back quite a bit by having to transfer to different work stations while our main coding computer is down.

Thank you!


asked 17 Sep '17, 12:56

LeachLab's gravatar image

accept rate: 0%

edited 17 Sep '17, 13:00

Hi Lyndsay,

This sounds like a horrible experience, I wish you had contacted us earlier! I'm going to send you an e-mail from our support e-mail address so that we can follow up with you regarding this issue. I don't have any general advice that you haven't tried already, so we might have to dig deeper to figure out why Datavyu is behaving that way.

One additional thing to try would be to clear your application preferences for Datavyu in the %appdata% folder.

permanent link

answered 20 Sep '17, 20:52

Shohan%20Hasan's gravatar image

Shohan Hasan ♦♦
accept rate: 14%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 17 Sep '17, 12:56

question was seen: 2,984 times

last updated: 20 Sep '17, 20:52

powered by OSQA