Please use our GitHub Issues page for all new support inquiries. If you need to contact us directly, please e-mail [email protected]

Hello, I am currently using Datavyu v1.3.6 on a PC running Windows 7 Enterprise. I am trying to add a video (.wmv) under the "Add Data" section of the controller, but it's not working for me. I tried both the Quicktime Video and JavaFX plugins. When using the Quicktime plugin, I received an error message, and when using the JavaFX plugin, a small window opened on the top left the first time, but nothing was visible/nothing played. When I closed out of the small window that I opened using JavaFX to try again, nothing would open at all. What do I need to do in order to add videos on Datavyu on my PC? Thanks!

asked 06 Dec '17, 11:56

ja192's gravatar image

accept rate: 0%

Did you already try restarting Datavyu? The Quicktime plugin sometimes breaks the controller so that other plugins stop working as well.

permanent link

answered 06 Dec '17, 12:04

Shohan%20Hasan's gravatar image

Shohan Hasan ♦♦
accept rate: 14%

Yes, I closed out of Datavyu and tried again with just the Java plug-in and nothing opened up

(06 Dec '17, 12:09) ja192 ja192's gravatar image

Are you able to resize the window that shows up when you open using the JavaFX plugin?

(06 Dec '17, 12:11) Shohan Hasan ♦♦ Shohan%20Hasan's gravatar image

The window for the JavaFX plugin has stopped showing up all together (it only happened once). I've since restarted my computer and Datavyu several times and now nothing happens at all when I try to add data.

(12 Dec '17, 10:08) ja192 ja192's gravatar image

I'm getting a 404 Not Found for that link.

(20 Dec '17, 10:55) ja192 ja192's gravatar image

Whoops, the close-parenthesis and question mark got mixed up with the link. Try this:

(20 Dec '17, 13:29) Shohan Hasan ♦♦ Shohan%20Hasan's gravatar image

I uninstalled version 1.3.6 and installed version 1.3.7. I'm having the same issue--the JavaFX plugin isn't working at all. When I try adding data using that plugin, nothing shows up at all--no error message, no screen. Just nothing. I also tested it with Quicktime and I the same error message as before with a small window opening up on the top left corner. When I resized it, it was just a blank window.

Also, I'm now unable to resize the data viewer controller (the arrows don't show up when I hover over the corners or sides).

(21 Dec '17, 13:06) ja192 ja192's gravatar image

Unfortunately, if the most recent plugins still fail to open your video files it most likely was encoded in a format not supported by Datavyu. We are working on a new plugin based on the FFMPEG libraries which will add support for more codecs; however, we are still optimizing it and ensuring that it is compatible with the other Datavyu plugins.

If you still want to try and code your files in Datavyu, another option is the transcode your .wmv files to .mp4 using a tool like Handbrake.

Were you able to resize the Controller window in a prior version? I just checked 1.3.6 and it looks static.

(28 Dec '17, 16:38) Shohan Hasan ♦♦ Shohan%20Hasan's gravatar image

However, I'm on Windows 10 so it's possible this is an OS-related issue. AFAIK, the Controller window is a static size.

(28 Dec '17, 16:40) Shohan Hasan ♦♦ Shohan%20Hasan's gravatar image

Great, thank you for the help! Looking forward to the new plugin.

(12 Jan '18, 14:23) ja192 ja192's gravatar image
showing 5 of 10 show 5 more comments
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 06 Dec '17, 11:56

question was seen: 2,177 times

last updated: 12 Jan '18, 14:23

powered by OSQA